Regenerating December's XML Metadata Plus Snapshots
Incident Report for Crossref
Resolved
We have regenerated the December 2022 XML Metadata Plus Snapshots. This issue has been resolved.
Posted Jan 18, 2023 - 17:00 UTC
Investigating
We believe there was an issue with the generation of the most-recent XML Metadata Plus snapshots. As a result, we are regenerating it. We expect to have it available later this week and will update this message when the updated file is posted.
Posted Jan 17, 2023 - 20:51 UTC
This incident affected: Metadata Plus (XML Snapshots).