Crossmark dialog boxes not reflecting updates
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 02:55 UTC
Identified
The cause of this incident was identified to be a recent update to our REST API code. We expect it to be fixed by a re-index of the affected records, which our technical team is working on now. We expect this to be completed later today.
Posted Dec 04, 2024 - 11:08 UTC
Investigating
Crossmark dialog boxes with corrections and other updates are not being reflected correctly (instead, the Crossmark status is returning the 'document is current' status). Our technical team will begin investigation into this error tomorrow morning. -IF
Posted Dec 04, 2024 - 00:40 UTC
This incident affected: APIs (Crossmark dialog server).