Access issues for OAI-PMH, Deposit Harvester, and some Cited-by users
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 14:51 UTC
Identified
The issue has been identified. With this being a Friday ahead of a holiday for many members of our team, we will not be deploying a fix until Tuesday, 29 August at 1400 UTC.
Posted Aug 25, 2023 - 15:53 UTC
Investigating
Members and users accessing OAI-PMH, including members using the Deposit Harvester and OAI-PMH to retrieve Cited-by matches, may be receiving 401 unauthorized status code errors. We believe this is related to the special maintenance performed earlier this week. We're investigating.
Posted Aug 25, 2023 - 14:14 UTC
This incident affected: APIs (OAI-PMH).