Member sync error causing OAI-PMH access issue and data inaccuracies
Incident Report for Crossref
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 03:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 01:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2023 - 21:15 UTC
Investigating
During a routine quarterly update to our customer relationship management system on Sunday, 3 September (2000 UTC) some of our members' identifiers got out of sync. As a result, impacted members may experience errors when querying OAI-PMH. Also, those members and their records may be in accurate in our REST API, Participation Reports, OAI-PMH, and XML queries. We're investigating and repairing the problem.
Posted Sep 06, 2023 - 16:55 UTC
This incident affected: APIs (Public REST API, Polite REST API, OAI-PMH, XML API), Metadata Plus (Plus REST API, Plus OAI-PMH, XML Snapshots), and Sites (Participation reports).